Archive for August, 2009

Running a WordPress Plugin, always…

Running a WordPress Plugin, always…

There are times when you absolutely must run some plugins on a WP install, and you don’t want to allow administrators to be able to disable them. Here’s how…

WordPress 2.8.4 Released

WordPress 2.8.4 Released

Those who follow WordPress closely will understand that a vulnerability has been found that, whilst not being especially dangerous, could be very annoying for some – especially for high-profile blogs. By using a specially crafted URL, it’s possible for an attacker to force a reset of the admin password.  The attacker can’t know this admin password, it will be a… continue reading

css.php